how to disable Own voice eco in Conference call

when the different user connect to conference call they listen to their echo in the call as well with others 

What is the setting to disable to pass the user voice back to user who is speaking on the conference 

1 comment

Please sign in to leave a comment.